Back to overview
Resolved
Uplanned Outage - abela.io
Jul 16, 2026 at 8:53am UTC
Affected services
abela.io
Resolved
Jul 16, 2026 at 8:53am UTC
Dear Valued Customer,
We are currently experiencing an unplanned service disruption affecting abela.io due to an issue with WorkOS.
Users may experience difficulties accessing the platform or authenticating.
Our team is actively investigating the issue and working to restore normal service as quickly as possible. We will provide further updates as more information becomes available.
We apologize for any inconvenience you may experience with your communications during this service interruption.
If you have any questions, please do not hesitate to contact one net Support (support@onenet.group, +357 25 828 999 "Option 1").
Affected services