Back to overview
Maintenance

Planned Maintenance Notification – Paumalu Teleport

Jun 18, 2026 at 8:00pm UTC  –  Jun 18, 2026 at 8:15pm UTC
Affected services
One Net Ku

Resolved
Jun 18, 2026 at 8:15pm UTC

Maintenance ended

Created
Jun 18, 2026 at 8:00pm UTC

Dear Valued Customer,

We would like to advise you of the forthcoming planned maintenance as part of SES continuous improvement efforts.
The details and timeline of the activity are reported below:

Change Record ID CHG0063526 Service(s) Impacted
Maintenance Purpose: The purpose of this change is to perform troubleshooting to determine if H3e interference originates from the transmit chain by isolating the TX path and comparing system behavior with TX enabled versus disabled.
Maintenance Location: Paumalu Teleport

Maintenance Performed: SES Engineers

Service Impacted:
FMA.WLS.INDO.WLN.N1 :: FMA.WLS.INDO.WLN.N1 :: Switch Hit
FMA.WLS.WESTNA.WLN.N1 :: FMA.WLS.WESTNA.WLN.N1 :: Switch Hit
FMA.WLS.AUS.WLN.N1 :: FMA.WLS.AUS.WLN.N1 :: Switch Hit
FMA.WLS.PACO.WLN.N1 :: FMA.WLS.PACO.WLN.N1 :: Switch Hit
FMA.WLS.ALASKA.WLN.N1 :: FMA.WLS.ALASKA.WLN.N1 :: Switch Hit
FMA.WLS.IO.WLN.N1 :: FMA.WLS.IO.WLN.N1 :: Switch Hit
FMA.WLS.ASIA.WLN.N1 :: FMA.WLS.ASIA.WLN.N1 :: Switch Hit

Additional Comments: Expect all services to be impacted for up to 10 minutes.
Mobile remotes will switch to available overlapping beam(s).
Fixed remotes will experience an outage of up to 10 minutes.

We apologize for any inconvenience you may experience with your communications during this service interruption.
If you have any questions, please do not hesitate to contact one net Support (support@onenet.group, +357 25 828 999 "Option 1").