Back to overview
Degraded

GTMailPlus - Session Processing

Apr 27, 2026 at 11:01am UTC
Affected services
Email Services

Resolved
Apr 28, 2026 at 6:17am UTC

Dear Valued Customer,

We are pleased to confirm that session processing has now returned to normal and vessel connectivity has stabilised.

Mail flow is being processed as expected, and we are no longer observing delays in connection or delivery.

GT Maritime engineering team will continue to monitor the platform closely to ensure ongoing stability.

We recognise the impact of these recent issues and appreciate your continued patience while we work to restore stable service.

Updated
Apr 27, 2026 at 2:41pm UTC

Dear Valued Customer,

We are seeing signs of improvement in session processing, with connectivity gradually stabilizing.

Some delays may still be experienced, and we recommend continuing to allow up to 10 minutes between connection attempts while processing normalizes.

Mail continues to queue safely and is being processed as expected.

GTMaritime engineering team remains actively engaged and monitoring closely.

Created
Apr 27, 2026 at 11:01am UTC

Dear Valued Customer,

GT Mail currently observing delays in session processing, which may impact vessel connectivity.

As a result, we recommend allowing a longer interval between connection attempts. Please wait at least 15 minutes before retrying a connection to allow existing sessions to clear.

Mail continues to queue safely and will be processed as normal once sessions are completed.

GT Maritime engineering team is actively investigating and working to restore normal processing times as a priority.

We will provide further updates as more information becomes available.

We apologize for any inconvenience you may experience with your communications during this service interruption.
If you have any questions, please do not hesitate to contact One Net Group Support (support@onenet.group, +357 25 828 999 "Option 1").