Degraded Service – Telemetry & Data Analysis
Resolved
Apr 15, 2026 at 8:52am UTC
Dear Valued Customer,
Please be informed that our engineers have identified and resolved the issue. Both Telemetry and Data Analysis services are now fully operational.
We apologize for any inconvenience you may experience with your communications during this service interruption.
If you have any questions, please do not hesitate to contact One Net Group Support (support@onenet.group, +357 25 828 999 "Option 1").
Affected services
Created
Apr 15, 2026 at 7:31am UTC
Dear Valued Customer,
We are currently experiencing an unplanned outage affecting the Telemetry and Data Analysis services on abela.io.
Our Engineering team is actively working to resolve the issue as quickly as possible. We will provide updates as more information becomes available.
We apologize for any inconvenience you may experience with your communications during this service interruption.
If you have any questions, please do not hesitate to contact One Net Group Support (support@onenet.group, +357 25 828 999 "Option 1").
Affected services