Back to overview
Degraded

Unplanned Maintenance - Sentinel One

Apr 9, 2026 at 7:09am UTC
Affected services
Sentrify

Resolved
Apr 9, 2026 at 7:17am UTC

Dear Valued Customer,

Please note that we have resolved the issue affecting Sentinel One and is not back in operation.

We apologize for any inconvenience you may experience with your communications during this service interruption.
If you have any questions, please do not hesitate to contact One Net Group Support (support@onenet.group, +357 25 828 999 "Option 1").

Updated
Apr 9, 2026 at 7:16am UTC

Dear Valued Customer,

Please note that we have identified a bug in .........

We apologize for any inconvenience you may experience with your communications during this service interruption.
If you have any questions, please do not hesitate to contact One Net Group Support (support@onenet.group, +357 25 828 999 "Option 1").

Created
Apr 9, 2026 at 7:09am UTC

Dear Valued Customer,

Please note that we are currently facing an outage affecting Sentinel One dashboard and our Engineering team is currently investigating to resolve the issue.

Please note that we will update the soonest possible.

We apologize for any inconvenience you may experience with your communications during this service interruption.
If you have any questions, please do not hesitate to contact One Net Group Support (support@onenet.group, +357 25 828 999 "Option 1").