Unplanned Outage - C-Email, Inmarsat-C (Impacted LES under REGION)
Resolved
Apr 7, 2026 at 7:36am UTC
Dear Valued Customer,
Please be advised that the service interruption of the below services has been resolved.
Category: UNPLANNED
Service(s): C-Email
Ocean Region: LES 02 POR (4F2) 143.5E;
Impact: Detailed in the message;
Cause: Under Investigation
Start Time(UTC): 07-Apr-2026 04:59
End Time(UTC): 07-Apr-2026 07:07
We apologize for any inconvenience you may experience with your communications during this service interruption.
If you have any questions, please do not hesitate to contact One Net Group Support (support@onenet.group, +357 25 828 999 "Option 1")
Affected services
Created
Apr 7, 2026 at 7:04am UTC
Dear Valued Customer,
Please be advised that Inmarsat is experiencing an unplanned degradation of the below services.
Category: UNPLANNED
Service(s): C-Email, Inmarsat-C (Impacted LES under REGION)
Ocean Region: LES 02 POR (4F2) 143.5E;
Impact: Detailed in the message;
Cause: Under Investigation
Start Time(UTC): 07-Apr-2026 04:59
Estimated End Time(UTC): To be advised
Inmarsat Engineers are currently investigating this issue and we will send you an update as soon as we have more information.
We apologize for any inconvenience you may experience with your communications during this service interruption.
If you have any questions, please do not hesitate to contact One Net Group Support (support@onenet.group, +357 25 828 999 "Option 1").
Affected services