Back to overview
Resolved

Planned Maintenance - Voip server migration

Aug 27, 2026 at 8:00am UTC  –  Aug 27, 2026 at 12:00pm UTC
Affected services
VoIP Services

Resolved
Aug 27, 2026 at 12:00pm UTC

Maintenance ended

Created
Aug 27, 2026 at 8:00am UTC

Dear Valued Customer,

Please note that we will be migrating our DID server infrastructure to a new host to improve call routing reliability. This maintenance is scheduled for 27/08/2026, 08:00 – 12:00 (4 hours). Brief interruptions to inbound and outbound calling may occur during this window. We will update this page once the migration is complete.

We apologize for any inconvenience you may experience with your communications during this service interruption.
If you have any questions, please do not hesitate to contact one net Support (support@onenet.group, +357 25 828 999 "Option 1").